3D printer suddenly having extrusion issues

  • 3D Printer Model: Anycubic Vyper

  • Slicer: Cura

  • Problem description:
    When I print, I am getting large gaps and a lot of stringing. This is a fairly sudden problem, and it’s never done this before. It is happening especially bad on thin areas with gaps in-between; things like more simple square and solid shapes are largely fine. Here’s a picture of what is happening:

And here is what I’m trying to print. I just cut the bottom-most off so I could quickly print tests between adjustments to the printer and the sliced file. I can’t post a link, so it’s the " Google Home Mini Wall/Surface Mount" by maxr525 on Thingiverse.

  • What I tried:
    I’ve tried adjusting the temperature, the print speed, adding Z offsets, tightening the belts, tightening the extruder gears, and of course replacing the nozzle. I’ve also ordered some cleaning filament but it won’t arrive until the 28th because Amazon sucks where I love lol

Anyone got any ideas? I’m pretty much willing to try anything at this point.