Curling on top layers? New Vyper

  • 3D Printer Model: Anycubic Vyper
  • Slicer: PrusaSlicer using Zombie3d Profile and another I found, same issue
  • Hardware Setup:
  • Problem description: Getting curling on top layers above the first 10 or so which is ruining prints
  • What I tried: Adjusting a myriad of settings via prusa, double/triple check bed level (although this wouldn’t impact curling).
    → pic → imgur com/a/lKd1lxD
    Getting some ugly layer lines as well. I’ve tried Louises profile and Zombie 3D.

The picture doesn’t show. You can just drag and drop it in the comment box. Anyway your issue sounds like cooling. What filament and temp is it about?


Ive tried 220c, 210, 200, same results. Its a silk pla that I use all the time on my other printers.

only lets me do one attachment per post, sorry.

Looking like under extrusion but I did calibrate esteps previously…

Sever under extrusion on the infill to start. Also on another note, why do you need that much infill on a figurine?
The next pic shows a big cooling issue.

I think your printing too fast for the current setup.

That is the included test print that comes with the printer. It’s gcode, I’d think they wouldn’t send a test that the printer couldn’t handle.

I did test my esteps again, and it’s right on the mark.

from the first look it seems like not enough cooling, do you have your cooling set to 100% ? can you post pictures of your slicer setting? is this your first print on this printer? did you calibrate your printer on xyz cube or other test object to dial in your slicer setting with standard PLA? might sounds like stupid questions but hard to judge from your brief description of the situation, every printer is different and what works on your other printers might not work on this one…

Yes, fans at 100% after first layer. I believe the bed is warped, but I’d except the auto leveler to use the mesh. My understanding is I don’t need to put any gcode in to activate it like on my Enders.

I have no calibrated on xyz cube because frankly, the owl (that comes on the sd card) is about the only thing that has printed. It’s so inconsistent and unpredictable.

Last night, I was able to get a coral reef dragon to print at 70%, but it looked a bit stringy and like crap. Today, no matter what I print, the lips all curl on thin edges. I printed a .8 cube to check flow, but amazon hasn’t delivered my caliper yet. I wouldn’t expect to have so many issues with a printer brand new out of the box. Im not new to printing, just this brand and I’m wishing I could manually level and carry on as I used to. Between auto leveling problems (probes fine, just doesn’t seem to change anything based on what it probed), and the inconsistent bed, I don’t know where to look. On top of that, random extrusion issues with both silk and non-silk PLAs. Printing between 195 and 220 for testing 3 days straight now, I’ve gotten no where. I’ve tried multiple peoples profiles in cura and prusaslicer. Im convinced this is solid hardware problems. I will be sending this thing back if I’m not able to get it resolved by end of the weekend.

Also, because im new only lets me attach one pic per post.
100% fans after first layer.
.20 layer height
205 / 60 initial layer, 200/60 after
3 walls
4 top layers
4 bottom layers

tried multiple PLAs all same behavior. I can’t describe the behavior that well because it’s just inconsistent and I don’t know where to look. I apologize that I can’t provide more information, it’s just not behaving in a way that I can reliably state that a certain thing is happening. I do notice that infill is absolute garbage as shown in the pics above. After running auto leveler for the 14th time today, I had a good outcome with the leveling sqaures (best one yet) and am attempting another normal print. I will post pics in a bit to highlight what it is or isn’t doin.

you should be able to attach more pictures into same topic or I’m at least since my first post so something else going on, in your comment box there’s “upload” icon so try to use it multiple times and it should allow you to attach pictures underneath each other
it’s hard to help troubleshoot your problem without knowing your slicer profile in more details, secondly I have no experience with your current printer but being Chinese bowden setup I guess it consist cheap bowden/nozzle heatbreak and insufficient cooling, some tips:

  • download xyz calibration cube from thingiverse here
  • set your print speed to 20-30mm/s in your slicer
  • set initial layer temp with standard PLA to 210, after that to 205
  • set your retraction speed to 30 mm/s
  • set your retraction distance to 5 mm

if you use Cura I can show you where exactly and what to set as some of it might be hidden in the expert menu

I guess you used Anycubic Vyper profile when used with Cura slicer? it’s there when you first setting up your new printer and should be the starting point without the need to tweak anything g-code wise

Wow, is it your first time?