I’m having a problem with my Ender 3 Pro.

I’m having a problem with my Ender 3 Pro. Running Marlin 2.0.9.3 on a 4.2.7 mother board. I have leveled the bed with the CR Touch, stored the settings. Then I auto homed the nozzle and stored that setting just to be sure. Then I got a piece of paper, lowered the Z axis so that the paper would just hesitate a little, but the dial would only get to 00.00 and no farther. It won’t give negative settings. The paper isn’t touching the nozzle and won’t go down any farther. Obviously I can’t print anything with the nozzle too high off the bed. What do I do ??? I hope I have included enough information. Any help would be appreciated.

You need to calibrate your Z offset.
You should have some kind of option for that in the menu.

I’m not able to lowered the Z axis so that the paper would just hesitate a little between the nozzle and the bed. It would require a negative value and I’m not able to dial lower than +00.00. Therefore I’m not able to calibrate the Z offset.

I watch the video. Went through the steps 3 times in case I missed something and this machine still won’t get to the right level to print. I think it has a mind of it’s own. Any other ideas. Maybe wipe out it’s memory and start over???

Have you tried contacting Creality support? Maybe there’s something wrong with the firmware?

Yes, they just want to know what my order number is. Unless there is a special site the only support I can find leads to their sale department. Very frustrating…