Kinda new to 3D, need some guidance with calibration that isnt going right

  • 3D Printer Model: Artillery SW-X1
  • Slicer: Cura
  • Hardware Setup:
  • Problem description: Terrible stringing
  • What I tried: Calibration tower - but cant even get that to go right

I’m pretty new to 3D, but have had serval great prints after learning a lot on trial and error.
I bought a used SW-X1 from a friend that bought it used (he never even tried to use it). I found it was way out of level, but generally in good shape. I ended up replacing the entire hot end with the artillery full metal hot end, replaced the filament arm and gears and a good nozzle (.4).
After this i had some great dragon and egg prints so i decided to move on to more challenging prints.

I started to print a marble run for my grandson, set the slicer with all the settings the author of the file suggested, got bed prepped right, started the print, and after i decided the base had good adhesion, went to bed.

Check on the print 12 hours later and i find a terrible mess of stringing everywhere. The part its self seemed to be printing well, but stringing everywhere, and causing issues.

So i read up on the matter, and decide to print a calibration tower, and through Cura set it up, set the post processing specs for the retraction test and start printing the tower…here is where i have issues.

As the tower is printing, i notice I’m getting stringing at all the layers, so i figure I’ll let it run its course and evaluate the results…but when its done all the layers pretty much look the same.

What do i do now?

The most probable is that you did not properly print the test.

What material are you printing with, what is your printing temperature and what are your retraction distance and speed ?

29 DAYS AGO…I cant remember the details of it all that were used then. I have and still only been using PLA or PLA+ with a .4 nozzle, and 200 degree temp. If I recall the retraction settings were set at the defaults.