Nozzle scratching on the 4th layer and knocks the print off

Creality Ender 3 S1 Pro

I use Creality slicer
The nozzle is scratching on the 4th layer and knocks the print off
I’ve tried an other slicer (Lychee), changed the filament and I’ve printed the Rabbit which came out great.
I also leveled about 15 times but it never worked.

can someone please help me?

1 Like

Creality slicer + Filament A: knocked off on the 4th layer
Lychee slicer + Filament B: successful print
Is this correct?

Have you tried Creality slicer + Filament B?

this bug happened with every constellation of Filaments and slicers.
the only time it prints successfully is when I use the pre-sliced Rabbit from Creality. (this works with every filament I have)

The strange thing is that I’ve printed some “self-sliced” prints pretty successfully before. And I used the same settings for this now.


Happened to see this, I have an x2 I’m ‘fixing’ at the moment, I love the quiet, but the extruder is crap.

You, have a bltouch/bed mesh issue,

I read somewhere in the manual, the besh averages the error thru the first 3 layers before releasing to run Z unfiltered.

crashing on 4 tellls me the mesh is so bad 3 layers is not enough, and high spots still exist above the 3rd.

either your bed is taco’d, or you have not trammed it close enough

If I may ask, Have you solved the issue ? Because looking around and searching ppl. just cant understand the issue. I found nothing useful… The only work around i could do but on small prints is to keep raising the Z while printing every time you hear a tiny scratch… Man i went from -3.7 to -1.4 by the end of the print.

1 Like

I’m coming across this now with my prints. Just got a printer a week ago, been trying different things endlessly and I’m overly frustrated now since just when it seems to all work it happens again. As you said the only fix I have is to keep raising the z, but for long prints this isn’t do-able. Hoping someone else sees this and can pop in with an answer.