Some problem with Ender3 (level bed, max temp, and x,y offsets)

  • 3D Printer Model: Ender 3 (V2)
  • Slicer: Cura (5.7)
  • Hardware Setup:
  • Problem description: & * What I tried:

Hello everyone I have some problem with my ender. I have actually Ender 3 but upgraded to v2 (second z-axis, cr-touch, and in future rails to axis y - just ordered, and new LCD panel) I wrote it to be sure that You understand what printer I have.

So… the first problem. Is it possible that the magnetic pad is crooked? If I look at front on left side (where are two first lines print) I can have normal line but when printer start print on center then I see the nozzle is very close and the filament is very flat (very very flat sometimes transparent) but a little bit further (to back) is ok. Sometimes when I correct z-axis then filmant is in air and don’t touch table (border) but a little bit in back is ok… I did cr-touch sampling in 9 points. Then I set manualy autohome and set the Z-axis in position 0 and then I checked the distanse between nozle and bed. And for example I had Z = -0,5. This value I set as z-axis offset and… it’ doesn’t work. In some places is ok but very often is very close and sometimes too far. Everything worked but I’d like to try glass plate and now I have problem with corectly set this table (even with crtouch). I unmounted the table, check screw and posiotion with spirit level. Next I reset crtouch and eeprom and did sampling bad and set new software marlin 2,0,6 form official website. And I still have problem with it :frowning:

The second, I have extruder from SWISS up to 300*C but I have problem to set 210… very often printer show error about over time to heating and I have to reset it. I print on PLA 200 and 60 bed but if I want set 210 even more I cant do this… I change heater for new and add termal pasta, change temperature sensor - is possible to mount other one than should be? I have similar problem on old components. The heater is 40W as I remember

The last one what I can’t understand is offset x and y. SOmetimes I can enter to settings this parameters and sometimes i have error “too far” I don’t know why. And the problem when I’d like to sometging change there is fact that the printable area is movving to front. I mean sometimes printer want to move y-axis but it can’t becaous is end of way of table.

If I shoud write someting more pleas let me know. And sorry for mistake but I hope my description will be understandable.